Magnolia 6.0 reached end of life on June 26, 2019. This branch is no longer supported, see End-of-life policy.

Page tree
Skip to end of metadata
Go to start of metadata

If you want to build Magnolia yourself, you must use Java 8.
Enabling compilation with Java 9 and Java 10 is next:  BUILD-303 - Getting issue details... STATUS .

  • No labels